Jump to content

- - - - -

Unblock Flash Player - Mozilla Firefox

  • Please log in to reply
No replies to this topic

#1 Christopher Playdemic

Christopher Playdemic

    Playdemic Staff

  • Playdemic Staff
  • 12381 posts
  • Country: Country Flag

Posted 15 July 2015 - 10:18 AM

Hey Ranchers,


You may have noticed that Mozilla Firefox now blocks Adobe Flash by default. If you load Gourmet Ranch using Firefox you may see the following error.




In order to continue playing Gourmet Ranch you will need to select the "Activate Adobe Flash" option.




Once selected you will then be asked to either "All now" or "Allow and remember".  You will need to choose one of these options based on your preference.




Once you have made your selection you will be able to continue playing Gourmet Ranch.


Kind Regards,


Chris and the Gourmet Ranch team.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users